Todos nuestros plugins son compatibles con las últimas versiones de WordPress y del plugin con el que interactúen

Todos nuestros plugins son compatibles con las últimas versiones de WordPress y del plugin con el que interactúen
19 febrero, 2019

Muchas veces, a través del correo de contacto o del chat de soporte, nos llegan preguntas en plan:

  • ¿este plugin es compatible con WordPress 5.x?
  • ¿este plugin funciona bien con la última versión de WooCommerce?
  • ¿es compatible con la última actualización de RedSys?
  • ¿y si uso la última versión de Contact Form 7 funcionará?

Y la pregunta siempre es: .

No puede ser de otra forma de hecho. Como todos sabréis y habréis leído ya, si en algo ponemos empeño es en dar el mejor soporte. Vender plugins que no son compatibles con las versiones más recientes del software para el que están diseñados, no tiene ningún sentido, nos generaría peticiones de soporte imposibles de resolver.

¿Qué pasaría? Pues que perderíamos mucho tiempo y devolveríamos el dinero.

Así que estad tranquilos, todos son compatibles con las últimas versiones de WordPress y del otro elemento con el que haya interacción (si es que la hay) como pueda ser WooCommerce, WP Booking Calendar, Easy Digital Downloads o Contact Form 7.

Y por supuesto, si alguna vez decidimos dejar de mantener un plugin y por lo tanto, dejar de hacer el plugin compatible con la última versión, retiraremos el plugin de la tienda. No tiene sentido vender algo que no funciona porque en nuestro caso, como sabréis, perderíamos el tiempo y el dinero.

Carrito

loader